Let's follow up this discussion at the Neptune Community

(this forum will be kept in read-only mode)
Solved

Support for IE8

Hi everybody,

is version 8 of Internet Explorer fully supported or are there some functionalities not working?

Regards

Lutz

1 Comment

Hi Lutz


For SAPUI5, the desktop libraries are supported, but not the sap.viz and sap.m/me


Further reading on browser support for SAPUI5:

https://sapui5.netweaver.ondemand.com/sdk/#docs/guide/74b59efa0eef48988d3b716bd0ecc933.html


Regards

Ole-Andre

Login or Signup to post a comment