Let's follow up this discussion at the Neptune Community

(this forum will be kept in read-only mode)
Solved

Hybrid app unable to login

I have build an app using phonegap. The app opens up and shows the login screen. When trying to log in the busy indicator kicks in and the nothing happens. I have used the chrome remote debugging tool to find the issue which can be seen in the image below. I was able to build and run phonegap apps before. The only difference now is that I am specifying the 1.2.1 version of the sql plugin as the 1.4.6 fails.


I was running Neptune 4.0 and it didn't work. Installed SP1 today and still not working.

error.JPG
(22.9 KB)

Hi Radek


Great that it now works.


In Neptune UXP 4.0 SP01 we changed the SQLite plugin and now have a version for Enterprise, developed for Neptune. Faster and now also works as intended with Phonegap Build,


Regards

Ole Andre 

Fixed it. I removed the SQL lite version specification in the config.xml file. With SP1 it works fine as a new sql lite plugin is provided.

Login or Signup to post a comment