Let's follow up this discussion at the Neptune Community

(this forum will be kept in read-only mode)

little settings-Library section enhancements

Dear all,

everytime i create a new Neptune App i have to select the SAP Ui5 library explicit because the default is set to custom. i assume that 90% of all Neptune apps use the SAP UI5 library and all developers have to click this. 

changing the default to SAP Ui5 would be nice.


second point is about deprecated libraries: maybe you could integrate a library search function - similiar to CodeSearch - which identifies used objects in your app from such deprecated libraries and gives you the option ot exchange these objects.


best regards

Ralf

Login or Signup to post a comment