Let's follow up this discussion at the Neptune Community

(this forum will be kept in read-only mode)

Neptune Client - VPN

Hello,


I installed the Neptune Client on an Ipad. When i was in company network, i could login to the SAP system and access the apps with no issues. Now that i'm out of office, i tried to login under VPN connection. It doesn't connect to the back end system anymore. It says "No Connection".


Does Neptune Client App not work in VPN connection?


Also, i noticed that the Setting in the Neptune Client App is always gray'd out. Is this normal? or Am i doing something wrong?


Please Advise!


Best Regards.


Thank you so much! I'll try this out

This is how I configured it:

image


This is how I configured the VPN settings on mobile phone/tablet:

image


I hope this will help you!


Sorry Andrea....I figured that out, but i'm still getting the "No Connection" error. Let me try to play around with that and see if i can make it to work.


Thank you for your help!

Thanks Andrea.


I couldn't locate the IP and Port in the NAM settings. Can you please let me know where that is?


Currently, i've set the Server URL and client under Authentication -> Connection tab

I had the same problem and same "No connection" error.

I used the IP and port on the NAM settings instead of link and it worked well.


Try to do this.

Login or Signup to post a comment